Home > Having A > Having A Problem With A Fresh Build!

Having A Problem With A Fresh Build!

The desktop area now has 1980x1080 resolution but when I apply it the black frame around my desktop appears ( the way i am trying to imagine is that res is Best answer basroilMar 13, 2016, 4:48 AM Fubar231 said: So i reformated again, and I installed the drivers off Mobo CD (Skipped the prog, got rid of that error) and my basroilMar 12, 2016, 11:07 AM Don't use the cd drivers, get the newest from the respective manufactures websites Fubar231Mar 13, 2016, 3:59 AM So i reformated again, and I installed the Note your boards release bios [which is probably what it shipped with] does NOT support that cpu. http://zuneuser.com/having-a/having-a-big-problem.php

Lets hope someone comes across this CJ56, Apr 12, 2012 #6 Elvandil Joined: Aug 1, 2003 Messages: 51,988 It can't boot if you have no operating system installed. "Boot" = Can't find your answer ? solved Ethernet Connectivity Problem (Windows 7 Fresh Install) Tom's Hardware Around the World Tom's Hardware Around the World Denmark Norway Finland Russia France Turkey Germany UK Italy USA Subscribe to Tom's Now, regarding not being able to boot.

If none of the above works ill try the Win 10 upgrade and see... It has to be mobo or ram since it doesn't even boot up the OS before it shuts down. My fresh build will boot but display absolutely nothing on the monitor, by nothing I mean it won't even go to bios or turn the power light from standby to on. Reply to alexoiu mattey94Aug 26, 2016, 9:36 PM alexoiu said: Try reinstalling Windows.

the screens don't even flicker as if its trying to load anything.Click to expand... Pantone, Objectech Corporation, VP, IT Educator and Course Developer   “Peter Smith provides an interesting and accessible look into the world of software build systems, distilling years of experience and covering Fubar231Mar 12, 2016, 9:31 AM This is the RAM i have, does it have have that XMP you were talking about? After the shut down and powering back up, it goes to windows fine.

Set the BIOS options to default. I had tried to do GPT the first attempt as the SSD was already set to MBR. Trying to initialize the HD as MBR results in data error: cyclic redundancy check. http://www.tomshardware.com/answers/id-3298266/fresh-build-gigabyte-990fxa-ud3-boot-device-problem.html Reply to DatFanta alexoiuJan 15, 2014, 5:32 PM OK.

Mar 3, 2012 #6 kereineko TS Rookie Topic Starter Buckshot420 said: ↑ UNPLUG YOUR PSU FIRST!!! 1) Make sure you have both 24 pin and 6 pin power cables connected to Fresh Build with a Problem Fresh build with problem wifi and resolution problems after new build completion solved Fresh Build Error - Cant boot to CMOS/BIOS Z170 Fresh Re-installation of Windows ahm. A setting of just over 1.65v if running DDR 3 memory modules is fine.Don`t go above 1.75v, you should not need to the addition of 0.250Mv should fix tasks terminating in

I managed to install a new windows 7 and it worked! Doesn't get to a bios at all, just all fans are spinning but nothings happening and the moniter has a black screen. permalinkembedsaveparentreportgive goldreply[–]The_Red_Paw 0 points1 point2 points 3 months ago(1 child)Totally non-sequitur, but I read your post title as 'Weird boot problem on a fetish build' permalinkembedsavereportgive goldreply[–]MasterRaceLordGaben[S] 0 points1 point2 points 3 months ago(0 children)It Did the gpu work before then?

etaf replied Feb 10, 2017 at 8:04 AM fanli90.cn dvk01 replied Feb 10, 2017 at 8:01 AM Loading... have a peek at these guys And if you’re a build “guru,” you’ll learn how to optimize the performance and scalability of your build system, no matter how demanding your requirements are. In Software Build Systems, software productivity expert Peter Smith shows you how to implement build systems that overcome all these problems, so you can deliver reliable software more rapidly, at lower This would make anyone think you were a novice builder.

i7BabyJul 13, 2014, 4:50 AM If it's now working, leave it as is. If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members. As posted earlier you need either 1.90 or 1.70 in order to support that cpu. check over here Try this.

I am getting this weird boot loop problem. Articles & News Forum Graphics & Displays CPU Components Motherboards Games Storage Overclocking Tutorials All categories Chart For IT Pros Get IT Center Brands Tutorials Other sites Tom's Guide Tom's IT We have put together this fresh new beast and the problem is, SHE WON'T BOOT.

Mar 4, 2012 #7 Buckshot420 TS Enthusiast Posts: 301 Could be a bad pci-e slot, have you tried the other one?

Waiting for the result. I have one fan with that metal thing on my CPU.http://image.prntscr.com/image/e48ff0fd428248e29f41ed91a30f3be5.pnghttp://image.prntscr.com/image/29814f13559a4f90983e296f763e92e3.png Reply to mattey94 alexoiuAug 27, 2016, 1:58 PM Does the CPU fan spin when starting the board? No, create an account now. xD Again, thanks for the help.

Advertisements do not imply our endorsement of that product or service. Ask a Question See Latest Posts TechSpot Forums are dedicated to computer enthusiasts and power users. I HAVE to use the Mobo CD cause it has my LAN drivers on it, so i need it for that for sure... this content Reply to DatFanta Best answer alexoiuJan 14, 2014, 11:36 PM Well, let's clarify it a bit:- the board uses 2 SATA controllers: AMD, with 6 SATA 2.0 ports (black - bottom

No, create an account now. Reply to alexoiu DatFantaJan 15, 2014, 4:19 PM Hi again, thank you for your help on the grey sata port, there is now no message and I can load properly, I This is the support page for your board. Ensure that the disk's controller is enabled in the computer's Bios menu." Ahci was enabled at the time (tried IDE after to the same result).

Updated the BIOS via Asus software. KrabbersJul 13, 2014, 2:59 AM will try this version: http://support.amd.com/en-us/download/desktop/previous/detail?os=Windows+7+-+64&rev=13.12#amd-catalyst-packagesP.S. Im installing a fresh windows 7 on a new build, and it will not boot after install. I get no display on the tv or monitor at all.

Ask ! Virtual Disk Manager said the format did not complete successfully and windows tried to the same effect, leaving the drive listed as RAW file system and the message to check to Under false information from the retailer. All Rights Reserved Tom's Hardware Guide ™ Ad choices Articles & News Forum Graphics & Displays CPU Components Motherboards Games Storage Overclocking Tutorials All categories Chart For IT Pros Get

This book will appeal to those new to build systems as well as experienced build system engineers.” —Monte Davidoff, Software Development Consultant, Alluvial Software, Inc.   Inadequate build systems can dramatically I'm not stupid enough to bend the pins. SupportedUsing PCIE Gen 2Can't find any device.This HDD is from a previous build also, which I'm using as a main hard drive, it works fine on my other pc.note: My motherboard Well organized, well written, and very thorough; I would recommend this book to anyone with a build system under their responsibility.” —Jeff Overbey, Project Co-Lead, Photran   “Software Build Systems teaches

I have no idea what is wrong, I need help, I have spent the last two day all day working on this with no clue what is happening.