Home > Help > Help - One User Account Not Accessing Internet

Help - One User Account Not Accessing Internet

The trouble I am having is, the Administrator account can get on the internet with no problems, however, another user cant. The following warning appears on screen. It was such a simple thing... I did not want to delete the other three user accounts before verifying if I created a new one, it wouldn't have the same error (and it did as I said). check over here

solved Windows user account problem solved Windows XP User Account Problem Can't access the internet after I deleted a user account that I wasn't using solved Standard User Account Password Problem The other three are my wife and two> daughters accounts. Balbanebeoulve, Sep 3, 2004 #4 krazykrl Sergeant Major First of all, what are the "errors" you are getting. We all used to be able to connect to internet till a few days ago, Now only I can access internet from my user account, but my family can't access internet http://www.computerhope.com/forum/index.php?topic=109603.0

CliffmarcumTopic StarterRookie One user cannot access internet but all other can. « on: August 31, 2010, 11:13:24 AM » Ok got a fun problem that I might be over looking something Right-click Internet Explorer Maintenance and press Preference Mode. Administrator can get on the internet, but other users can't This is a discussion on Administrator can get on the internet, but other users can't within the Networking Support forums, part Any suggestions? #1 dawiz, Mar 20, 2013 dawiz Well-Known MemberJoined:Mar 20, 2013Messages:5Likes Received:0 Second user can not access Internet I have 2 users that have administrative rights.

From the black screen, type the word ipconfig /all and press enter. Both users have administrative rights. firewall, routers, switches, etc.no malware on either server or client. Stay logged inLog in with FacebookLog in with TwitterLog in with Google Menu Forums ForumsQuick LinksSearch ForumsHistoryRecent PostsLive StreamUnanswered Threads Media MediaQuick LinksSearch MediaNew Media Resources ResourcesQuick LinksSearch ResourcesMost Active AuthorsLatest

The other three are my wife and two daughters accounts. I am really baffled by this problem. and it pings fine. windows-7 user-accounts internet-connection internet-security share|improve this question edited Jan 23 '12 at 19:21 studiohack♦ 10.9k1672109 asked Jan 18 '12 at 14:10 kiss my armpit 1441110 1 Use the parental control

Navigate through Connections and double-click Proxy Settings (Preference Mode). I checked the Internet Options on all four use accounts, and they are identical. Select the No Internet group Policy under your domain and press Add under Security Filtering. Or Press windows + R, the run windows will show, type in gpedit.msc Right-click No Internet and press Enforced to check it.

I have a feeling registry may have gotten corrupted for the other three accounts. http://forums.hexus.net/software/190369-windows-7-no-internet-one-user.html Help me understand why I did not get an offer? NOTE: To prevent a user from changing their proxy settings, implement Disable changing proxy settings or Disable the Connections page in the No Internet policy. When I go to another user account from mine, I switch user and do not log off.

I run Ad-aware, Spybot S&D and Spysweeper and keep my system up to date with virus and spyware definitions. ERROR The requested URL could not be retrieved The following error was encountered while trying to retrieve the URL: http://0.0.0.6/ Connection to 0.0.0.6 failed. The first one works fine. There are few options you can consider but they can be circumvented if the user is technically adept.

When you switch profiles, do you Log off or switch user? My account is the only one that works, my family members' (three of them) can't access internet at all (neither from cable ISP or even Juno dial-up access to Juno and Conjugacy of Borel subgroups over arbitrary fields Do black holes have a moment of inertia? Yes, my password is: Forgot your password?

Can't access internet from some user accounts - please help Discussion in 'Software' started by dnp1, Sep 2, 2004. I just can't figure this out as my account is fine and does all it should. I can get it to load eventually through cmd.

I can ping Yahoo!

The IE version is 6.0.2800.1106 with 128 bit strength. The system returned: (22) Invalid argument The remote host or network may be down. How many profiles do you have setup? Those should all be stored in your program files directory.

I want them to be unable to connect to the internet because of security issues. Ask a new question Read More Internet Connection User Accounts Windows XP Related Resources Second User Account - Internet Connection Problems One router , 2 user account in one internet connection, Hot Network Questions Someone is using my (or has the same) email UK address: district or county? but one i got the named changed everything worked just fine have to do some work on her email now but should be good thanks for the help.

Those should all be stored in your program files directory.ok big problem I can rename move any other local profile but the one i need to.